Block Spotify di Mikrotik

Masih kesulitan melakukan Block Spotify di Mikrotik? ikuti artikel ini semoga dapat mengatasi para administrator jaringan.

Saya coba berbagi ilmu untuk melakukan blok spotify menggunakan Layer 7 di mikrotik. Hal ini lebih mudah dibandingkan harus memasukan ip address domain spotify.

Baca Juga : Mikrotik dengan Bot Telegram Interaktif

Sebelumnya berikut spesifikasi mikrotik yang saya gunakan

Mikrotik CCR1009-7G-1C-1S+
Firmware v6.46.1

Cara Block Spotify di Mikrotik

Yang pertama yaitu dengan menambahkan Layar 7 Protocols

/ip firewall layer7-protocol add name=spotify1.com regexp="^.+(spotify.com|scdn.com).*\$"

atau dengan Winbox

Block Spotify di Mikrotik

Untuk regexnya

^.+(spotify.com|scdn.com).*$

Sekarang menambahkan Rule pada bagian Filter

/ip firewall filter add chain=forward src-address=192.168.0.1/24 layer7-protocol="spotify.com" action=drop

Bila ada yang perlu didiskusikan atau mungkin ada kesalahan script yang perlu dikoreksi silahkan tinggalkan jejak dikolom komentar. Mudah-mudahan Block Spotify di Mikrotik dapat running well

Baca juga :  VPN PPTP Server Mikrotik Firstmedia

2 thoughts on “Block Spotify di Mikrotik”

Leave a Comment